Author Topic: 40k Bug/crashes/problem´s report  (Read 113366 times)

Offline Harmondale2

  • Squaddie
  • *
  • Posts: 4
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #375 on: February 06, 2022, 12:58:09 am »
Hey, are you supposed to be able to destroy the lowest level Traitor Guard bases by destroying the communications equipment which in the mission cinematic seems to be the radar dish? I usually just kill all the guard but tried to do it this time and I didn't get a message saying the base was destroyed and whenever I left the base was still there(I saved before leaving). I killed all but two guards that were trapped in the two inaccessable gun bunkers(dunno if thats a bug too?), so decided to go around destroying all the computers and anything communication equipment like on the map incase it was something else and was the same result. So if it is supposed to work that way it might be broken. I havn't tried the level 2 and 3 bases so don't know if they have a similar problem. Also I am only using the latest version, no mods. Posting Screenshots.

Offline Willical

  • Squaddie
  • *
  • Posts: 2
    • View Profile
    • Email
Re: 40k Bug/crashes/problem´s report
« Reply #376 on: February 08, 2022, 11:45:57 am »
Hi, I'm currently getting an error every time I try and load into combat. Only faction I had it work with so far is Imperial guard. I included what should be the error long below.

Online Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 7722
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #377 on: February 08, 2022, 12:09:40 pm »
Hi, I'm currently getting an error every time I try and load into combat. Only faction I had it work with so far is Imperial guard. I included what should be the error long below.

Please update to OXCE 7.5.3

OXCE 7.4.9, 7.5, 7.5.1 and 7.5.2 were broken.

Offline Willical

  • Squaddie
  • *
  • Posts: 2
    • View Profile
    • Email
Re: 40k Bug/crashes/problem´s report
« Reply #378 on: February 08, 2022, 12:34:21 pm »
Please update to OXCE 7.5.3

OXCE 7.4.9, 7.5, 7.5.1 and 7.5.2 were broken.

Thank you. This fixed every.

Offline EleriumWard

  • Sergeant
  • **
  • Posts: 46
    • View Profile
    • Email
Re: 40k Bug/crashes/problem´s report
« Reply #379 on: February 17, 2022, 05:18:01 am »
Okay, so I tried to play this mod (complete with ROSIGMA) using the latest OXCE. I got the following errors.

Error for 'STR_CAS_LEAVE_CHARGE': Wrong index 3866 for sound set BATTLE.CAT
Error for 'STR_DAEMONETTE_MISSILE_PACK': Wrong index 3832 for sound set BATTLE.CAT
Error for 'STR_GREEN_FIRE': Wrong index 3834 for sound set BATTLE.CAT
Error for 'STR_STUN_GAS_SHELLS': Wrong index 3832 for sound set BATTLE.CAT
Error for 'STR_UNIT_DESTROYER_FT1': Wrong index 3866 for sound set BATTLE.CAT
Error for 'STR_UNIT_TURNER_FT1': Wrong index 3866 for sound set BATTLE.CAT
Error for 'STR_WYRDBOY_STIKK': Wrong index 3802 for sound set BATTLE.CAT

Any ideas?

Offline EleriumWard

  • Sergeant
  • **
  • Posts: 46
    • View Profile
    • Email
Re: 40k Bug/crashes/problem´s report
« Reply #380 on: February 21, 2022, 04:39:38 am »
Just tried out the latest version of the 40k mod. I ended up encountering this error.

Error processing 'GC2_ARMOR' in armors: Geo corpse item cannot be empty.
Error processing 'GC_ARMOR' in armors: Geo corpse item cannot be empty.

I even switched the oxceModValidationLevel to 0 so that I can play even with ROSIGMA on.

Offline Vasja

  • Sergeant
  • **
  • Posts: 13
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #381 on: March 16, 2022, 08:08:11 pm »
Hi.
40k mod version: "032".
OpenXcom Extended 7.5.3.
I couldn't find the option to dismantle the entrance elevator of the new empty base in the game. I remember exactly that this should work in openxcom.

Online Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 7722
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #382 on: March 16, 2022, 08:13:21 pm »
Hi.
40k mod version: "032".
OpenXcom Extended 7.5.3.
I couldn't find the option to dismantle the entrance elevator of the new empty base in the game. I remember exactly that this should work in openxcom.

My bad.

It will be fixed in the next release.

Offline Vasja

  • Sergeant
  • **
  • Posts: 13
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #383 on: March 16, 2022, 08:18:56 pm »
My bad.

It will be fixed in the next release.

Thanks.

Offline Dadimus_Maximus

  • Sergeant
  • **
  • Posts: 17
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #384 on: March 23, 2022, 12:40:50 am »
After researching and manufacturing Terminator armor, I cannot equip it, nor is there a codex entry for it. Any idea what might've caused this?

Offline bulletdesigner

  • Moderator
  • Commander
  • ***
  • Posts: 641
    • View Profile
    • Email
Re: 40k Bug/crashes/problem´s report
« Reply #385 on: March 23, 2022, 12:58:44 pm »
only first born can use terminator armor, maybe you are playing primaries marines, anyway send save

Offline Dadimus_Maximus

  • Sergeant
  • **
  • Posts: 17
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #386 on: March 23, 2022, 04:39:52 pm »
I'm using Devastator Tactics

Offline Buscher

  • Colonel
  • ****
  • Posts: 118
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #387 on: March 23, 2022, 07:25:26 pm »
This is the 40k bug thread, not the ROSIGMA one... Only post in this thread if you don't run ROSIGMA.
That said, in ROSIGMA you need a Terminator promotion which requires the Crux Terminatus. Check the Codex for the requirements.

Offline EleriumWard

  • Sergeant
  • **
  • Posts: 46
    • View Profile
    • Email
Re: 40k Bug/crashes/problem´s report
« Reply #388 on: April 10, 2022, 03:00:45 pm »
Okay, this is a relatively minor issue, but here goes. I noticed that the mission briefing movie for Crash Site missions is somewhat slower than the movies for other types of missions. Just to clarify, the dialogue is still at the same speed; it's the movie itself that is slower.

EDIT: Actually, I think the missions displaying this are the Landed Craft missions, as well as the Eldar Webway missions.
EDIT2: Oh, no wait, it does occur for some Crash Site missions.
« Last Edit: April 12, 2022, 12:07:28 pm by EleriumWard »

Offline TheDirgeCaster

  • Squaddie
  • *
  • Posts: 2
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #389 on: April 29, 2022, 04:50:09 pm »
Hi there, sorry if this has been asked already, but am I supposed to do anything extra to play as deathwatch?

When I load up a fresh game of chambers militant I only get an option to research grey knights despite the intro panel saying both should be available. Is it bugged or have I missed something?

I have latest OXCE+ and 40k mod.

Thankssss