aliens

Author Topic: Nevermind Fixed it  (Read 1022 times)

Offline Phoenix7786

  • Colonel
  • ****
  • Posts: 142
    • View Profile
Nevermind Fixed it
« on: September 02, 2017, 10:21:58 pm »
Heya all. I haven't played this game in almost a year and after showing it to a coworker I decided to fire it back up. I transferred my current run files from my laptop to my cloud and then from my cloud to my main PC, overwriting the files on the PC. However my OpenXcom refuses to register the save files are there. What has gone wrong?

EDIT: Simply solution; laptop was running a more updated version of the nightly than my main PC was.
« Last Edit: September 02, 2017, 10:33:27 pm by Phoenix7786 »

Online Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 6496
  • Aaand we're back!
    • View Profile
    • My Wiki
Re: Game refuses to register Save file
« Reply #1 on: September 02, 2017, 10:31:17 pm »
Try looking into the log file (openxcom.log)... on the very top there will be a few paths the game uses to search for files, including saves.