Author Topic: Problems with Vsync/Fps limit  (Read 77 times)

Offline clickmeok

  • Squaddie
  • *
  • Posts: 1
    • View Profile
Problems with Vsync/Fps limit
« on: May 19, 2020, 06:26:28 pm »
Hi I posted an issue on the reddit and someone directed me over here so I'll just copy paste my issue:

I installed OpenXcom using the installer from the nightlies link. Everything was fine, the game loaded up and played just like normal.

I decided to fiddle around with the video settings and changed the resolution to fit my computer screen. I put the game in fullscreen mode, and I added the display filter OXcom.

This is when the game starts producing 700-800 fps and my gpu fans start getting really fast. I noticed there was a fps limiter but it doesn't seem to do its job. This only happens when I use a display filter, if I disable it then the problem goes away. However I want to enjoy openxcom with the display filters on.

I looked at advanced settings and see that the fps limiter is set to 60 fps but fraps is telling me that there is 700+ fps. Again my gpu fans are speeding up and my temperatures are getting higher. I tried setting vsync in Nvidia control panel but that also does not work. Any help?

EDIT: The issue has been fixed, I simply uninstalled and reinstalled openxcom and restarted my computer. Sorry if I wasted anyone's time.
« Last Edit: May 19, 2020, 06:36:56 pm by clickmeok »