aliens

Author Topic: Installation on Jessie and Sid  (Read 2991 times)

Offline joedalton

  • Squaddie
  • *
  • Posts: 6
    • View Profile
    • Email
Installation on Jessie and Sid
« on: October 14, 2014, 12:22:57 am »
Hi, is it possible to install on Jessie or Sid.
The OpenXcom 1.0, release 2, 64-bit for Debian seems to have dependency problems. Packages not part of the releases.

Getting this: libsdl-gfx1.2-4 (>= 2.0.22)
I have libsdl-gfx1.2-5   2.0.25-4 installed.

bye
Joe

« Last Edit: October 14, 2014, 12:41:44 am by joedalton »

Offline winterheart

  • Colonel
  • ****
  • Posts: 180
  • Fellow Squaddie
    • View Profile
Re: Installation on Jessie and Sid
« Reply #1 on: October 15, 2014, 01:31:26 pm »
There is no problem, your version should work with openxcom. Or you trying to install deb-file? If so, from which repository?

Offline joedalton

  • Squaddie
  • *
  • Posts: 6
    • View Profile
    • Email
Re: Installation on Jessie and Sid
« Reply #2 on: October 18, 2014, 03:45:17 pm »
I'm trying to install the .deb file from https://openxcom.org/downloads-milestones/

See attachment for the error message (i know most is in Danish; but still it should give an idea about what I'm trying to do).

bye
Joe

Offline winterheart

  • Colonel
  • ****
  • Posts: 180
  • Fellow Squaddie
    • View Profile
Re: Installation on Jessie and Sid
« Reply #3 on: October 19, 2014, 01:36:43 am »
OK, got it. Since Jessy is most advanced version of Debian, debs from openxcom and ppa-repository slightly outdated. Need to rebuild this package on Jessy build environment.