aliens

Author Topic: After a few years....... need to install again :-)  (Read 310 times)

Offline alexdelara

  • Squaddie
  • *
  • Posts: 2
    • View Profile
After a few years....... need to install again :-)
« on: July 04, 2024, 08:01:14 pm »
So far I'm putting up with DosBox to run UFO and TFTD again... but the scrolling is too much :-/

I'm on a Mac OS, Monterey 12.7.5 and have found the "old" OpenXcom folder on my machine.

Trying to download now from the site but I did not see any Mac image in there   :(

Then I found an image on my Downloads folder an old "OpenXCom-OSX-10.9-Dev-20180720.dmg"  but I guess it is too old as it crashes on opening.

So..... is there a Mac downloads somewhere that I could get a newer OpenXcom ?

Thanks.