Author Topic: Issue installing the new version  (Read 513 times)

Offline Marrik

  • Captain
  • ***
  • Posts: 96
    • View Profile
Issue installing the new version
« on: October 25, 2020, 08:19:11 am »
I'm extracting the new version filed to my mod folder, and I'm getting an error message that says

"Could not find this item. This is no longer located in XComFiles\Resources\Weapons_Compilation. Verify the item's location and try again.

FusionTorch"


Any idea what I should do?

Offline krautbernd

  • Commander
  • *****
  • Posts: 778
    • View Profile
Re: Issue installing the new version
« Reply #1 on: October 25, 2020, 02:23:14 pm »
Are you trying to install a new version of the mod on top of an older version?

Offline Marrik

  • Captain
  • ***
  • Posts: 96
    • View Profile
Re: Issue installing the new version
« Reply #2 on: October 26, 2020, 08:39:34 am »
Yes

Offline tarkalak

  • Commander
  • *****
  • Posts: 1242
    • View Profile
Re: Issue installing the new version
« Reply #3 on: October 26, 2020, 09:29:56 am »
Yes

Delete the old file and then place the new one. If a file was deleted in the new version it will still stay in after you update.