aliens

Author Topic: ZOMBIE Armor not found  (Read 516 times)

Offline Fox Mulder

  • Sergeant
  • **
  • Posts: 24
    • View Profile
ZOMBIE Armor not found
« on: September 28, 2020, 04:07:44 pm »
Hi, after some time I took again this great game and downloaded the new OXCE for Mac, 6.6.1, opened it and copied in it the file of the very old OXCE I had, 6.3.4.
Now at start I have some messages about a Zombie armor it didn't find, in the log I have this messages..

[28-09-2020_14-55-37]   [INFO]   OpenXcom Version: Extended 6.6.1 (v2020-09-09)
[28-09-2020_14-55-37]   [INFO]   Platform: OSX
[28-09-2020_14-55-37]   [INFO]   Data folder is:
[28-09-2020_14-55-37]   [INFO]   Data search is:
[28-09-2020_14-55-37]   [INFO]   - /Users/xxxxx/Library/Application Support/OpenXcom/
[28-09-2020_14-55-37]   [INFO]   - /Users/Shared/OpenXcom/
[28-09-2020_14-55-37]   [INFO]   - ./
[28-09-2020_14-55-37]   [INFO]   User folder is: /Users/xxxxx//Library/Application Support/OpenXcom/
[28-09-2020_14-55-37]   [INFO]   Config folder is: /Users/xxxxx//Library/Application Support/OpenXcom/
[28-09-2020_14-55-37]   [INFO]   Options loaded successfully.
[28-09-2020_14-55-37]   [INFO]   SDL initialized successfully.
[28-09-2020_14-55-37]   [INFO]   SDL_mixer initialized successfully.
[28-09-2020_14-55-37]   [INFO]   Attempted locale: nl_NL.UTF-8
[28-09-2020_14-55-37]   [INFO]   Detected locale: nl_NL.UTF-8
[28-09-2020_14-55-37]   [INFO]   Attempting to set display to 2880x1620x8...
[28-09-2020_14-55-38]   [INFO]   Display set to 2880x1620x8.
[28-09-2020_14-55-38]   [INFO]   Loading data...
[28-09-2020_14-55-38]   [INFO]   Scanning standard mods in ''...
[28-09-2020_14-55-38]   [INFO]   Scanning user mods in '/Users/xxxxx/Library/Application Support/OpenXcom/'...
[28-09-2020_14-55-38]   [ERROR]   FileMap::mapExtResources(xcom2, TFTD): external resources not found.
[28-09-2020_14-55-38]   [INFO]   Active mods:
[28-09-2020_14-55-38]   [INFO]   - xcom1 v1.0
[28-09-2020_14-55-38]   [INFO]   - Aliens_Pick_Up_Weapons v1.0
[28-09-2020_14-55-38]   [INFO]   - OpenXCom_Unlimited_Waypoints v1.0
[28-09-2020_14-55-38]   [INFO]   - PSX_Static_Cydonia_Map v1.0
[28-09-2020_14-55-38]   [INFO]   - UFOextender_Gun_Melee v1.0
[28-09-2020_14-55-38]   [INFO]   - UFOextender_Psionic_Line_Of_Fire v1.0
[28-09-2020_14-55-38]   [INFO]   - UFOextender_Starting_Avalanches v1.0
[28-09-2020_14-55-38]   [INFO]   - XcomUtil_High_Explosive_Damage v1.0
[28-09-2020_14-55-38]   [INFO]   - XcomUtil_Improved_Ground_Tanks v1.0
[28-09-2020_14-55-38]   [INFO]   - XcomUtil_Improved_Heavy_Laser v1.0
[28-09-2020_14-55-38]   [INFO]   - XcomUtil_Pistol_Auto_Shot v1.0
[28-09-2020_14-55-38]   [INFO]   - XcomUtil_Starting_Defensive_Base v1.0
[28-09-2020_14-55-38]   [INFO]   - XcomUtil_Starting_Defensive_Improved_Base v1.0
[28-09-2020_14-55-38]   [INFO]   - XcomUtil_Starting_Improved_Base v1.0
[28-09-2020_14-55-38]   [INFO]   - area51 v0.972
[28-09-2020_14-55-38]   [INFO]   Loading rulesets...
[28-09-2020_14-55-39]   [ERROR]   There are invalid/obsolete attributes in starting condition STR_XENOPHOBIA_A. Please review the ruleset.
[28-09-2020_14-55-39]   [ERROR]   There are invalid/obsolete attributes in starting condition STR_XENOPHOBIA_B. Please review the ruleset.
[28-09-2020_14-55-39]   [ERROR]   There are invalid/obsolete attributes in starting condition STR_XENOPHOBIA_C. Please review the ruleset.
[28-09-2020_14-55-39]   [ERROR]   Crossing the prime meridian in mission zones requires a different syntax, region: STR_SOUTH_ATLANTIC, zone: 1, area: 6, lonMin: 359.82, lonMax: 0.95
[28-09-2020_14-55-39]   [ERROR]     Wrong example: [350,   8, 20, 30]
[28-09-2020_14-55-39]   [ERROR]   Correct example: [350, 368, 20, 30]
[28-09-2020_14-55-39]   [ERROR]   There are invalid/obsolete attributes in starting condition STR_XENOPHOBIA_A. Please review the ruleset.
[28-09-2020_14-55-39]   [ERROR]   There are invalid/obsolete attributes in starting condition STR_XENOPHOBIA_B. Please review the ruleset.
[28-09-2020_14-55-39]   [ERROR]   There are invalid/obsolete attributes in starting condition STR_XENOPHOBIA_C. Please review the ruleset.
[28-09-2020_14-55-39]   [ERROR]   Crossing the prime meridian in mission zones requires a different syntax, region: STR_SOUTH_ATLANTIC, zone: 1, area: 6, lonMin: 359.82, lonMax: 0.95
[28-09-2020_14-55-39]   [ERROR]     Wrong example: [350,   8, 20, 30]
[28-09-2020_14-55-39]   [ERROR]   Correct example: [350, 368, 20, 30]
[28-09-2020_14-55-40]   [ERROR]   Error processing 'ZOMBIE_ARMOR' in armors: Item STR_ZOMBIE_CORPSE not found

Thanks and Regards

Offline Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 6519
  • Aaand we're back!
    • View Profile
    • My Wiki
Re: ZOMBIE Armor not found
« Reply #1 on: September 28, 2020, 04:47:31 pm »
Fix attached.
Copy it to the Ruleset folder.

Offline Fox Mulder

  • Sergeant
  • **
  • Posts: 24
    • View Profile
Re: ZOMBIE Armor not found
« Reply #2 on: September 28, 2020, 09:57:08 pm »
Thanks!