aliens

Author Topic: "Tracking lost" on landing sites -=RESOVED=-  (Read 1328 times)

Offline Zar Nivop

  • Sergeant
  • **
  • Posts: 25
    • View Profile
"Tracking lost" on landing sites -=RESOVED=-
« on: July 03, 2019, 04:15:00 pm »
Win 10
seconds after 2 abductors landed inside tracking distance (both HW decoder and an Avenger) got "Tracking lost" on landing sites.

Any insights/suggestions are welcomed.
« Last Edit: July 05, 2019, 12:16:18 am by Zar Nivop »

Online Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 6969
  • OXCE developer
    • View Profile
    • My Wiki
Re: "Tracking lost" on landing sites
« Reply #1 on: July 03, 2019, 04:38:27 pm »
which mod?

do you have a save?

Offline Zar Nivop

  • Sergeant
  • **
  • Posts: 25
    • View Profile
Re: "Tracking lost" on landing sites
« Reply #2 on: July 03, 2019, 05:43:30 pm »
Yes Sir. Here goes.

Online Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 6969
  • OXCE developer
    • View Profile
    • My Wiki
Re: "Tracking lost" on landing sites
« Reply #3 on: July 04, 2019, 12:11:23 am »
They land in South Sri Lanka... which is just outside of your tracking distance.

Offline Zar Nivop

  • Sergeant
  • **
  • Posts: 25
    • View Profile
Re: "Tracking lost" on landing sites
« Reply #4 on: July 04, 2019, 03:28:05 pm »
You're right, but...

It happens even if you place craft on "patrol" beforehand. At least that what happened here.

Offline Zar Nivop

  • Sergeant
  • **
  • Posts: 25
    • View Profile
Re: "Tracking lost" on landing sites -=RESOVED=-
« Reply #5 on: July 05, 2019, 12:17:26 am »
OK, you right, me wrong. If I let the avenger patrol long enough it finds the landing site.