aliens

Author Topic: Mod will only partially install?(Terminator Tech-Comm)  (Read 278 times)

Offline TheDirgeCaster

  • Squaddie
  • *
  • Posts: 2
    • View Profile
Mod will only partially install?(Terminator Tech-Comm)
« on: July 08, 2022, 10:49:04 pm »
I've installed other total conversions before without issue but I recently tried the Tech Comm mod and it only seems to install the dressed up main menu but the game is just vanilla UFO. I tried to reinstall and the second time the game CTD'd without any error message as soon as the game began after selecting a difficulty setting, which was strange because on the third install it was back to how it was before. Also tried a fresh install of OXCE 7.5.3 as well, same difference.

I have the latest OXCE and the latest version of the mod.

I don't have any other mods or setting enabled, anybody got any idea what I have done wrong?
« Last Edit: July 08, 2022, 11:06:17 pm by TheDirgeCaster »

Offline krautbernd

  • Commander
  • *****
  • Posts: 938
    • View Profile
Re: Mod will only partially install?(Terminator Tech-Comm)
« Reply #1 on: July 08, 2022, 11:09:43 pm »
Can't reproduce, mod is working fine on my end with OXCE 7.5.3 and latest version of the mod. Are you sure the archive you downloaded is valid? Does OXCE throw any error when you enable to mod from the mod menu? How did you "install" the mod?
« Last Edit: July 08, 2022, 11:20:58 pm by krautbernd »

Offline Hobbes

  • Commander
  • *****
  • Posts: 2100
  • Infiltration subroutine in progress
    • View Profile
Re: Mod will only partially install?(Terminator Tech-Comm)
« Reply #2 on: July 12, 2022, 01:38:27 am »
Yeah, there's a problem with that installation for sure.

The mod should be placed on the mods folder as shown on the image attached.

Also, under Mods tab, the defined base game needs to be UFO Defense.