Author Topic: Xpiratez J13a Installation  (Read 492 times)

Offline Rin

  • Squaddie
  • *
  • Posts: 1
    • View Profile
Xpiratez J13a Installation
« on: April 19, 2019, 09:41:46 pm »
Hi everyone,

I've been struggling to install this now for about 4+ hours.  I got the latest version J13a but the exe it tells you to click on to start the game isn't there (OpenXcomXPlus32).  I've copied the original xcom files into the xcom directory, checked forums and followed the instructions such as copying the xcom files to the unzipped folder instead (which it won't let me do).  I've noticed as well that there are some zip files contained within the folder once the main file is unzipped, do I need to unzip this as well?

I tried downloading the previous version 099a and this works fine.  I unzipped it, added the xcom files from the original game and then clicked on OpenXcomXPlus32 to start the game and it worked no problem.

Could anyone please advise me if I am doing something wrong or if I am missing some files from the new version?

Any help would be much appreciated.