Author Topic: OXCE wont start Error linking  (Read 503 times)

Offline sergioreynel

  • Squaddie
  • *
  • Posts: 9
    • View Profile
OXCE wont start Error linking
« on: March 05, 2019, 05:27:21 am »
Hi i'm looking for some help iv'e been trying to play xeno operations with oxce 5.2 but the game refuses to start, it gives me an error about linking ill attach the log if anyone can help me i'd appreciate it. It worked on older versions of oxce but I can't find them anymore so I figured I would ask for help xD

Offline efrenespartano

  • Commander
  • *****
  • Posts: 563
  • I know a lot about the law and other lawyerings.
    • View Profile
Re: OXCE wont start Error linking
« Reply #1 on: March 07, 2019, 02:27:30 pm »
In the newest OXCE build (since v5.1, IIRC), you need to define every research topic. You need to define the STR_MUTON_GUARD research, so you can play again. :D

This issue caused old mods that were using STR_ALIENS_ONLY to block items and/or research to crash.

You can use this code as a example to fix your issue:

Code: [Select]
  - name: STR_ALIENS_ONLY
    cost: 10000
    points: 0
    dependencies:
      - STR_ALIENS_ONLY

Enviado desde mi Blade A510 mediante Tapatalk