Author Topic: Area 51 beta version 0.964 - released February 7th  (Read 699 times)

Offline Hobbes

  • Moderator
  • Commander
  • ***
  • Posts: 3441
  • Infiltration subroutine in progress
    • View Profile
Area 51 beta version 0.964 - released February 7th
« on: February 07, 2019, 03:02:21 am »
Available at the official mod site - https://openxcom.mod.io/area-51

Alternate Download link: https://www.mediafire.com/file/j7a22ta8p0pchgx/Area_51_v0.964.zip/file


Requires latest Nightly openxcom_git_master_2018_07_19_1544 or more recent

List of changes:
* Several bugs fixed, including all those reported on the forums and elsewhere


Offline Fox Mulder

  • Sergeant
  • **
  • Posts: 22
    • View Profile
Re: Area 51 beta version 0.964 - released February 7th
« Reply #1 on: February 11, 2019, 12:09:03 pm »
Hi Hobbes, I try to use it, with OXCE 5.2, when starting a saved game it says: "This save relies on mods that are unavailable. Missing content will be removed, and it may fail to load. Continue?"

What am I doing wrong? (I am currently not using old ufo interiors as I asked, for first try all standard, for test)

Regards

Offline Hobbes

  • Moderator
  • Commander
  • ***
  • Posts: 3441
  • Infiltration subroutine in progress
    • View Profile
Re: Area 51 beta version 0.964 - released February 7th
« Reply #2 on: February 11, 2019, 03:59:22 pm »
Hi Hobbes, I try to use it, with OXCE 5.2, when starting a saved game it says: "This save relies on mods that are unavailable. Missing content will be removed, and it may fail to load. Continue?"

What am I doing wrong? (I am currently not using old ufo interiors as I asked, for first try all standard, for test)

Regards

That's because the A51 version number was changed - just hit load and it should fine, next time you save it will be will the new version number.