aliens

Author Topic: 40k Bug/crashes/problem´s report  (Read 33990 times)

Offline sunkship203

  • Squaddie
  • *
  • Posts: 9
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #240 on: May 04, 2020, 05:38:50 am »
yeah i had another crash error, im uploading the log and the save file.
this ocurred while trying to load a save game. So the savefile is now corrupted it seems...

Offline bulletdesigner

  • Moderator
  • Commander
  • ***
  • Posts: 569
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #241 on: May 04, 2020, 01:51:45 pm »
I have no heavy bolters, no lascannons, no missil launcher, no AP. The biggest problem is not that I don't have heavy weapon. The biggest problem is that the game freezes up.

i just removed the guy from under the cannon, so you can keep the charge going  8)

Offline bulletdesigner

  • Moderator
  • Commander
  • ***
  • Posts: 569
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #242 on: May 04, 2020, 01:57:42 pm »
yeah i had another crash error, im uploading the log and the save file.
this ocurred while trying to load a save game. So the savefile is now corrupted it seems...

automatic crash when loaded, but there is a issue with saving and loading during the traitor guard base that has to corrected with the new OCXE , so in other words u go to do a full run (no load/save)

Offline sunkship203

  • Squaddie
  • *
  • Posts: 9
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #243 on: May 04, 2020, 03:29:25 pm »

automatic crash when loaded, but there is a issue with saving and loading during the traitor guard base that has to corrected with the new OCXE , so in other words u go to do a full run (no load/save)

oof, this gonna be damn hard.
This is the first month, my guardsmen are not stronger yet, the base is right next to mine; on battlescape we start sorrounded by traitor guardsmen with rocket launchers and grenade launchers.

Also, the enemy always throw their grenades from long distances but my dudes can't, like c'mon!

Offline bulletdesigner

  • Moderator
  • Commander
  • ***
  • Posts: 569
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #244 on: May 04, 2020, 05:20:51 pm »
well you can do several run´s and see the best one, you just cant save or load during mission

Offline warbear1976

  • Squaddie
  • *
  • Posts: 9
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #245 on: May 04, 2020, 05:23:27 pm »
Um, thank you. Is there a way of curing the bug with the turret? I got used to the hiding inside tactics.

Offline tywami

  • Squaddie
  • *
  • Posts: 1
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #246 on: May 22, 2020, 04:13:00 pm »
Okay so I was just playing and boom my first ever openxcom crash I followed the instructions and have the log, an autosave that was pretty close to the crash, a screenshot of the error and I can give you a play by play of how to get there the craft that does it is craft-2
« Last Edit: May 22, 2020, 04:16:55 pm by tywami »

Offline ohartenstein23

  • Moderator
  • Commander
  • ***
  • Posts: 1839
  • Flamethrowers fry cyberdisk circuits
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #247 on: May 22, 2020, 07:28:14 pm »
Known error with the current version, you can fix it by following the instructions posted here.

Thanks for sending the information though, that's very helpful if we haven't seen the bug before. Usually the save + instructions to reproduce are the most helpful, though for sprite errors like this often the last few lines from the log is enough.

Offline Yataka Shimaoka

  • Colonel
  • ****
  • Posts: 290
  • I'm the trouble maker
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #248 on: May 30, 2020, 09:59:53 am »
I have noticed that my Guardsman managed to transform her Bolter into a Hammer. Looks like a wrong handob sprite

Offline ohartenstein23

  • Moderator
  • Commander
  • ***
  • Posts: 1839
  • Flamethrowers fry cyberdisk circuits
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #249 on: May 30, 2020, 03:20:21 pm »
Known issue, already fixed in upcoming version.

Offline SuperSirStromming

  • Squaddie
  • *
  • Posts: 4
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #250 on: May 31, 2020, 08:40:18 pm »
Has there been a problem with the training facilities before? It seems like after I researched something I lost the ability to use the training facility.

Offline ohartenstein23

  • Moderator
  • Commander
  • ***
  • Posts: 1839
  • Flamethrowers fry cyberdisk circuits
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #251 on: May 31, 2020, 10:05:03 pm »
Research cannot do that. Check your advanced options menu to see if the training at any time options are turned on.

Offline SuperSirStromming

  • Squaddie
  • *
  • Posts: 4
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #252 on: June 01, 2020, 02:27:02 am »
It's turned on, I always have that kind of stuff turned on. Also I haven't messed with the setting since I started my first play through, which is why I think it's weird that all of a sudden I can't train my guys.

Offline Silverwolf

  • Sergeant
  • **
  • Posts: 14
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #253 on: June 01, 2020, 03:17:26 am »
It's turned on, I always have that kind of stuff turned on. Also I haven't messed with the setting since I started my first play through, which is why I think it's weird that all of a sudden I can't train my guys.

I had no problems adding your guys to training (other than the wounded ofc which don't receive training) in any of your bases.

Offline SuperSirStromming

  • Squaddie
  • *
  • Posts: 4
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #254 on: June 01, 2020, 06:56:31 am »
That's really weird since I can't seem to be able to add them in any of my bases on my end. Maybe I'll be able to on a brand new playthrough or something.