aliens

Author Topic: 40k Bug/crashes/problem´s report  (Read 72127 times)

Offline Kushpatel

  • Squaddie
  • *
  • Posts: 3
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #360 on: September 06, 2021, 12:08:33 pm »
After I finished a cult ritual mission I saved and now the game crashes a few seconds later and spits out this error message.

OpenXcom has crashed: Map generator encountered an error: facility STR_ACCESS_OUTP has no block on the first verticalLevel


save file attached

Offline Kirbius

  • Squaddie
  • *
  • Posts: 2
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #361 on: September 30, 2021, 07:45:32 pm »
Hey, checked but haven't seen this mentioned so far. Getting a crash when selecting the Shielded Impulsor shield dome, and it can be selected by tabbing.

[30-09-2021_12-26-29]   [FATAL]   A fatal error has occurred: Image missing in 'BIGOBS.PCK' for item 'STR_IMPULSOR_SHIELD_CW'

Tried updating OXCE and 40k, still crashing, save file included below. (Not using any chapter changes as I was getting crashes outside of this)

Offline Buscher

  • Captain
  • ***
  • Posts: 73
    • View Profile
Re: 40k Bug/crashes/problem´s report
« Reply #362 on: October 01, 2021, 12:53:53 am »
Try replacing the 40k/Ruleset/extraSprites_40k.rul with the attached file.

The problem is that one definition is missing for a png and that png is required for the STR_IMPULSOR_SHIELD_CW
Spoiler:
Code: [Select]
  - type: BIGOBS.PCK
    files:
...
      800: Resources/Support/800.png # this line was missing
...