Author Topic: Bugs & Crash Reports  (Read 937607 times)

Offline JamTheDane

  • Sergeant
  • **
  • Posts: 33
    • View Profile
Re: Bugs & Crash Reports
« Reply #2130 on: March 23, 2018, 12:58:38 am »
I got a sectoid medic almost right away too.
And some of the armors, at least the starter ones, seems to have 11, 12, 13, 14 as some of the resistance descriptions.

Offline ivandogovich

  • Commander
  • *****
  • Posts: 2390
  • X-Com Afficionado
    • View Profile
    • Ivan Dogovich Youtube
Re: Bugs & Crash Reports
« Reply #2131 on: March 23, 2018, 03:00:13 am »
Please ensure that your language is set to EN-US. 

Offline Ragshak

  • Colonel
  • ****
  • Posts: 135
    • View Profile
Re: Bugs & Crash Reports
« Reply #2132 on: March 23, 2018, 07:51:56 am »
String: That's normal after updating during campaign.
It's the trigger for the mission you usually don't see if you play form scratch.

Ratman-army: That's the risk you take for updating mid-campaign.

Would upadating at the end of the in game month help? Or theres no difference for spawns?

Offline Cristao

  • Colonel
  • ****
  • Posts: 378
    • View Profile
Re: Bugs & Crash Reports
« Reply #2133 on: March 23, 2018, 08:17:47 am »
Please ensure that your language is set to EN-US.

Thanks - This seems to be the solution after looking at the file in Notepad. I normally use the UK one.

Offline Cristao

  • Colonel
  • ****
  • Posts: 378
    • View Profile
Re: Bugs & Crash Reports
« Reply #2134 on: March 23, 2018, 08:19:00 am »
No, only you.
Most likely incorrectly installed.

These files are no longer required.
The translations were moved from /Ruleset to /Language

You won't have any crashes... but you also won't have the latest translations.

Not incorrect installation. More like change to EN:US. Was there advice for people to switch to US English?

Offline Ethereal_Medic

  • Commander
  • *****
  • Posts: 940
  • Pet Lokk'Nar 9,99 $/hour
    • View Profile
Re: Bugs & Crash Reports
« Reply #2135 on: March 23, 2018, 11:52:43 am »
It kinda felt like a 'given' to use american english in the first place.
Not all modders and players are americans and the difference between the english-languages is nothing to worth mention.

Offline Rince Wind

  • Commander
  • *****
  • Posts: 569
    • View Profile
Re: Bugs & Crash Reports
« Reply #2136 on: March 23, 2018, 03:53:17 pm »
It is stated in the readme that US English is the only fully supported language.

Anyway, I just had a Watchtower mission where every single enemy started outside the tower. Not sure if I was just extremly unlucky (most I had outside before was 1) or if it is a bug.


Offline Ethereal_Medic

  • Commander
  • *****
  • Posts: 940
  • Pet Lokk'Nar 9,99 $/hour
    • View Profile
Re: Bugs & Crash Reports
« Reply #2137 on: March 23, 2018, 04:18:06 pm »
Sounds like unlucky. Never happened to me so far. 1 outside at best, sometimes 2 on JS.

Offline Martin

  • Colonel
  • ****
  • Posts: 438
    • View Profile
Re: Bugs & Crash Reports
« Reply #2138 on: March 23, 2018, 05:23:51 pm »
Anyway, I just had a Watchtower mission where every single enemy started outside the tower. Not sure if I was just extremly unlucky (most I had outside before was 1) or if it is a bug.

Happened to me too. I wouldn’t call it a bug, an uninteded feature sounds like a better description in this particular case. ;)

Offline ivandogovich

  • Commander
  • *****
  • Posts: 2390
  • X-Com Afficionado
    • View Profile
    • Ivan Dogovich Youtube
Re: Bugs & Crash Reports
« Reply #2139 on: March 23, 2018, 05:28:10 pm »
Concur.  Enemies are spawning out side of facilities.  Megapol ship at night.  The wolfmen spawned in the woods instead of the ship.

niculinux

  • Guest
Re: Bugs & Crash Reports
« Reply #2140 on: March 23, 2018, 05:29:21 pm »
Happened to me too. I wouldn’t call it a bug, an uninteded feature sounds like a better description in this particular case. ;)

Indeed; furst timebsaw this on 0.99I2a at "jack sparrow" difficulty. A "nice" surprise!

Offline Cristao

  • Colonel
  • ****
  • Posts: 378
    • View Profile
Re: Bugs & Crash Reports
« Reply #2141 on: March 23, 2018, 09:30:20 pm »
Anyone else getting a crash when they are about to start the academy campus (from the geoscape) on their campaign?
« Last Edit: March 23, 2018, 09:34:06 pm by Cristao »

Offline Mechanique

  • Sergeant
  • **
  • Posts: 38
    • View Profile
Re: Bugs & Crash Reports
« Reply #2142 on: March 23, 2018, 10:30:40 pm »
Anyone else getting a crash when they are about to start the academy campus (from the geoscape) on their campaign?
Yes, exact same error in exact same mission.

Offline Cristao

  • Colonel
  • ****
  • Posts: 378
    • View Profile
Re: Bugs & Crash Reports
« Reply #2143 on: March 23, 2018, 10:44:55 pm »
i just got a second one and it opened fine but in a different location on the map. Reckon it has to do with the zone.

Offline Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 7363
    • View Profile
Re: Bugs & Crash Reports
« Reply #2144 on: March 23, 2018, 10:46:20 pm »
No zone. Just placement RNG.