aliens

Author Topic: Alien base bug?  (Read 358 times)

Offline mlavia

  • Squaddie
  • *
  • Posts: 7
    • View Profile
Alien base bug?
« on: May 25, 2020, 03:22:38 pm »
Sorry, don't know where to post this, hope is ok.
In Alien Base there is one room with a 3x3 lift showing only 2x2 platform on ground floor.
I'm playing Hardmode by Hellrazor, but not sure the map is mod related or not.

Offline Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 6382
  • Aaand we're back!
    • View Profile
    • My Wiki
Re: Alien base bug?
« Reply #1 on: May 25, 2020, 03:36:45 pm »
moved to hardmode subforum

Offline hellrazor

  • Moderator
  • Commander
  • ***
  • Posts: 2254
  • Deep Ruleset Digger & Bughunter
    • View Profile
    • Github Account
Re: Alien base bug?
« Reply #2 on: June 16, 2020, 10:45:04 pm »
Sorry, don't know where to post this, hope is ok.
In Alien Base there is one room with a 3x3 lift showing only 2x2 platform on ground floor.
I'm playing Hardmode by Hellrazor, but not sure the map is mod related or not.

Jeah its part of the extended set of alien base maps, which i made for Hardmode Expansion, its also part of the Expanded Ubase Reworked Mod.
I will fix it in a few days when i find the time.

Offline hellrazor

  • Moderator
  • Commander
  • ***
  • Posts: 2254
  • Deep Ruleset Digger & Bughunter
    • View Profile
    • Github Account
Re: Alien base bug?
« Reply #3 on: June 21, 2020, 07:55:46 pm »
Sorry, don't know where to post this, hope is ok.
In Alien Base there is one room with a 3x3 lift showing only 2x2 platform on ground floor.
I'm playing Hardmode by Hellrazor, but not sure the map is mod related or not.

I fixed these errors.

Please redownload the mod from Github Release: Hardmode Expansion Latest