aliens

Author Topic: [Solved] Help with Geoscape textures  (Read 2346 times)

Offline Hobbes

  • Commander
  • *****
  • Posts: 2100
  • Infiltration subroutine in progress
    • View Profile
[Solved] Help with Geoscape textures
« on: December 29, 2014, 10:38:10 pm »
I'm trying out new textures for future terrains. I got everything coded but I'm having issues with the palettes (see attached pics). Anyone knows a fix for this? Thanks.
« Last Edit: December 30, 2014, 05:03:31 am by Hobbes »

Offline volutar

  • Colonel
  • ****
  • Posts: 351
  • Vanilla digger & Quality assistant
    • ICQ Messenger - 695047
    • View Profile
Re: Help with Geoscape textures
« Reply #1 on: December 29, 2014, 10:44:39 pm »
You're trying to save image with geoscape palette, including groups 0 and 8, which are obviously disallowed.
You should limit color usage by color groups 1,2,3,4,9,10,14.
.
Why? because shading is done within color group (+ special shading for the ocean double sized group).
And you 're using colors which are out of shaded colorgroup concept.
« Last Edit: December 29, 2014, 10:51:25 pm by volutar »

Offline Hobbes

  • Commander
  • *****
  • Posts: 2100
  • Infiltration subroutine in progress
    • View Profile
Re: Help with Geoscape textures
« Reply #2 on: December 29, 2014, 11:22:25 pm »
I can't figure out how to remove those colors in GIMP.

Can anyone convert this image to the proper palette?

Offline volutar

  • Colonel
  • ****
  • Posts: 351
  • Vanilla digger & Quality assistant
    • ICQ Messenger - 695047
    • View Profile
Re: Help with Geoscape textures
« Reply #3 on: December 30, 2014, 05:00:32 am »
I thought falko's online converter is capable of doing that.. ?... If it's not, I can make converter tool.

Offline Hobbes

  • Commander
  • *****
  • Posts: 2100
  • Infiltration subroutine in progress
    • View Profile
Re: Help with Geoscape textures
« Reply #4 on: December 30, 2014, 05:03:15 am »
I thought falko's online converter is capable of doing that.. ?... If it's not, I can make converter tool.

I got it fixed now. I'm using the textures he posted a while ago and they use the correct palette, so it's simply a matter of copying and editing them. Thanks.