aliens

Author Topic: Requirements to compatible mods  (Read 1238 times)

Offline davide

  • Commander
  • *****
  • Posts: 631
    • View Profile
Requirements to compatible mods
« on: May 23, 2014, 05:24:29 pm »
I have two questions about mod compatibility.

If a wish I play both GamePlayTerrorTerrains and TerrorSites without remove original terror missions
have I to write an unique rul file contains:

Code: [Select]
alienDeployments:
  - type: STR_TERROR_MISSION
    terrains:
      - PURBAN
      - AREAURBAN
      - CITYURBAN
      - DAWNURBAN
      - PORTBAN
      - URBAN
      - URBAN2
?

Is it right ?

Again, if I wish Men in Black and Cult need I a unique rule file with

Code: [Select]
regions:
  - type: STR_NORTH_AMERICA
    missionWeights:
      STR_ALIEN_CULT: 18
      STR_MIB_COVERUP: 25
      STR_MIB_TERROR: 14
      STR_MIB_BASE: 10

....
?

Thank you very much in advance
« Last Edit: May 23, 2014, 05:26:47 pm by davide »