aliens

Author Topic: I need Help activating mods in version 0.9  (Read 1484 times)

Offline suicideforlife

  • Squaddie
  • *
  • Posts: 4
    • View Profile
I need Help activating mods in version 0.9
« on: May 19, 2014, 05:49:14 pm »
Hello,
I'm new to the openxcom initiative and loving it. Xcom is the only game I keep coming back to but...
I can't seem to find the options.cfg I see people keep referring to. That means i can't play the pirates mod and that makes me sad.

So please help me and draw me a map.

Thank you and much love to all of you who now gave my computer a deep purpose.

Offline kkmic

  • Commander
  • *****
  • Posts: 587
  • Undefined
    • View Profile
Re: I need Help activating mods in version 0.9
« Reply #1 on: May 19, 2014, 06:06:33 pm »
Take a look here.

Offline suicideforlife

  • Squaddie
  • *
  • Posts: 4
    • View Profile
Re: I need Help activating mods in version 0.9
« Reply #2 on: May 19, 2014, 06:08:13 pm »
Who the man?

You the man!
It's you who i consider the man!

Offline Warboy1982

  • Administrator
  • Commander
  • *****
  • Posts: 2337
  • Developer
    • View Profile
Re: I need Help activating mods in version 0.9
« Reply #3 on: May 19, 2014, 08:26:19 pm »
it ain't gonna work in 0.9, you'll ABSOLUTELY need the nightly build for that. as an added bonus, you won't even need to locate the config, as it's all handled in-game.