aliens

Author Topic: Graphics glitch in battlescape  (Read 1558 times)

Offline Bones

  • Sergeant
  • **
  • Posts: 15
    • View Profile
Graphics glitch in battlescape
« on: May 15, 2014, 03:13:21 pm »
Greetings,

I have a graphical problem appearing only in battlescape. As you can see on the screenshots attached, instead of animated walls in alien bases (and some UFOs) I get all sorts of things appearing. My wild guess would be that the game is loading a wrong set of sprites to animate the squares where the walls should be, but I have no idea what could be causing this and how to fix it. After I turned off all my mods the problem still persists.

Does anyone have any ideas what could be causing this? It does not make the game outright unplayable, but makes it quite an unpleasant experience, especially when assaulting bases (the base center is surrounded with these animated walls, with this it looks like a huge mess). 

Offline Warboy1982

  • Administrator
  • Commander
  • *****
  • Posts: 2337
  • Developer
    • View Profile
Re: Graphics glitch in battlescape
« Reply #1 on: May 15, 2014, 04:14:11 pm »
looks like your U_PODS.PCK file is messed up. recopy it from your original folder.
« Last Edit: May 15, 2014, 04:48:14 pm by Warboy1982 »

Offline Solarius Scorch

  • Global Moderator
  • Commander
  • *****
  • Posts: 9808
  • WE MUST DISSENT
    • View Profile
    • Nocturmal Productions modding studio website
Re: Graphics glitch in battlescape
« Reply #2 on: May 15, 2014, 06:02:10 pm »
This can be caused by old game files altered by XComUtil or some similar program, so make sure that your original data files are truly vanilla.

And welcome to the forums ;)

Offline Bones

  • Sergeant
  • **
  • Posts: 15
    • View Profile
Re: Graphics glitch in battlescape
« Reply #3 on: May 15, 2014, 11:47:51 pm »
I had to download the files again from another source, looks like I messed my files up or downloaded already broken files before. Anyway it´s fixed now, thanks a lot :)