Author Topic: Grafic filter --> grey screen  (Read 3350 times)

Offline brma0003

  • Squaddie
  • *
  • Posts: 3
    • View Profile
    • Email
Grafic filter --> grey screen
« on: December 23, 2013, 08:20:36 am »
Help!
I tried one of the grafic filters and my screen turned grey. If I click my mouse the sounds are there so programm works properly.
I searched the troubleshooting but in my install folder I can't find a config file?!?
I also tried to reinstall - didn't work 8o(
Help! I just found this project few days before and it's so great!!!! You can play the old stuff!!!! Now, that I have the time to play it doesn't work  :'(
System WinXP

Offline cort

  • Sergeant
  • **
  • Posts: 43
    • View Profile
Re: Grafic filter --> grey screen
« Reply #1 on: December 23, 2013, 10:05:16 am »
The config file should be in "My Documents\openxcom\user". My suggestion is to delete the openxcom folder from my documents and create an empty folder called "user" in your openxcom game folder. That way the config file will be located in this directory and not in "my documents".

If you had specific settings and want to keep those, you have to edit the "options.cfg" file located in the "user" folder. Open it with a text editor (Notepad, Notepad++, etc) and look for the lines and modify them as:
useOpenGLShader: Shaders/Openxcom.OpenGL.shader
useOpenGL: false

Offline brma0003

  • Squaddie
  • *
  • Posts: 3
    • View Profile
    • Email
Re: Grafic filter --> grey screen
« Reply #2 on: December 28, 2013, 08:55:25 am »
 :) :) :) :) Fixed it !  :) :) :) :)
Now the best game ever can be continued