aliens

Author Topic: Just started playing yesterday, keep getting this same crash during mission  (Read 1997 times)

Offline DahmerAteMyDad

  • Squaddie
  • *
  • Posts: 2
    • View Profile
     It's a terror mission, maybe the 3rd this campaign. No problems up until this point. It happens a few turns in each time, and I think only when I'm moving a soldier but I could be wrong.

     I'm not using many mods since it's my first run, but I've got:
     Community Map Pack
     Xcom Visual Upgrade
     Alloys and Elerium on Top
     Soldier Screams

     and a few of the mods that come with OXCE, namely

     Aliens Pick up Weapons
     Gun Melee
     Psionic Line of Fire
     Starting Avalanches
     High Explosive Damage
     Improved Heavy Laser
     Pistol Auto Shot
     Skyranger Weapon Slot
     Starting Defensive Improved Base

(It's my first Xcom game so I hope it's not some grave sin that I enabled a few mods that lower the difficulty a bit)

Offline Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 8719
    • View Profile
Re: Just started playing yesterday, keep getting this same crash during mission
« Reply #1 on: September 05, 2022, 04:03:18 pm »
Please follow the instructions in the error message and provide some data to help identify the issue... a save file, log file, etc.

Screenshot helps only rarely.

Offline DahmerAteMyDad

  • Squaddie
  • *
  • Posts: 2
    • View Profile
Re: Just started playing yesterday, keep getting this same crash during mission
« Reply #2 on: September 05, 2022, 08:53:06 pm »
@Meridian Couldn't seem to upload my save file but he's the log file

I was wrong about it only crashing when moving, it also crashed once after ending the turn and once after a soldier died.
Also I'm not sure why I said it was a terror mission, it's a UFO landing.

Offline Meridian

  • Global Moderator
  • Commander
  • *****
  • Posts: 8719
    • View Profile
Re: Just started playing yesterday, keep getting this same crash during mission
« Reply #3 on: September 05, 2022, 09:11:30 pm »
The log file also didn't say much.

It's probably an issue in the Community Map Pack... but I will need a save file to say more.

Offline patriot_241

  • Squaddie
  • *
  • Posts: 1
    • View Profile
I am new here to the community and do not know where to look for a solution to my problem.  I have an original version of TFTD (not Steam) and recently started playing it again.  Unfortunately, I am a few months into game play and can no longer shoot down alien subs because they are "too deep" and my subs cannot shoot them down.  I do not know if this can be easily fixed in a game file or if I need to delete the game and start again with a clean copy from Steam or another source.

Again, I apologize to post this issue here, but I did not see imy issue listed or know where to look in the forum for a thread that would identify

If it is easier, I can be reached directly via email, or can send a direct message to anyone that replies and provides theirs.  THANKS!