Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BlackStaff

Pages: 1 2 [3] 4 5 ... 9
31
Released Mods / Re: [TFTD] [Expansion] TWoTS+ Release (v.2.23)
« on: January 26, 2019, 06:55:49 pm »
Thanks for v2.23 !

I think Aliens are waterbreathing, so they will not exhale bubbles.
Like fish... no bubbles!  8)

32
The X-Com Files / Re: The X-Com Files - 0.9.8: X-Cool
« on: January 18, 2019, 11:50:28 pm »
I'm not sure if laggy is the right description, but I noted right away on the battlescape that units appear to move a bit slower (almost like smoother?).
5.2_2019-01-16
I don't have that kind of problem!  :)

33
The X-Com Files / Re: The X-Com Files - 0.9.8: X-Cool
« on: January 17, 2019, 04:52:13 pm »
New version 0.9.8e released.
Thank you very much !

34
The X-Com Files / Re: Bugs, crashes, typos & bad taste
« on: January 16, 2019, 07:31:11 pm »
Other duplicate name...
Complicated to explain in English!
The same constant string name is used.  :-[

In 0.98d :

-1- in ..\standard\xcom1\Language\en-US.yml
  STR_UNIT: "UNIT> {0}"

-2- in ..\user\mods\XComFiles\Language\en-US.yml
  STR_UNIT: "X-Com History: UNIT"

So in the UFOpedia, it is the first occurrence that is used !  ;)

35
The X-Com Files / Re: Bugs, crashes, typos & bad taste
« on: January 16, 2019, 12:52:31 am »
Just one little very little bug... version 0.98d
A duplicate in the file \user\mods\XComFiles\Language\en-US.yml :
- line 4914 :

  STR_HWP_TRITANIUM_ROCKET_LAUNCHER: "HWP Tritanium Rocket Launcher"
  STR_HWP_TRITANIUM_ROCKET_LAUNCHER_UFOPEDIA: "This rocket launcher fires barrages of missiles to devastate light targets."
  STR_HWP_TRITANIUM_ROCKET_LAUNCHER: "HWP Tritanium Rocket Launcher"
  STR_HWP_TRITANIUM_ROCKET_LAUNCHER_UFOPEDIA: "This launcher fires powerful shrapnel charges."

Thanks !

36
The X-Com Files / Re: The X-Com Files - 0.9.8: X-Cool
« on: January 10, 2019, 12:05:02 am »
You didn't upgrade properly... this is caused by outdated xcom1 ruleset, more specifically interfaces.rul
You're very good at it!  :) :)
The installation was correct... at first!
But by adding French language files I took an old "interface.rul" file in \standard\xcom1 folder !
The line was missing: "backgroundImage: BACK01.SCR" !
I'll have to be careful with the following updates!    8)

Sorry for the inconvenience!  :-[
Big thanks at you two !  :) :)
Now work fine !

Translated by https://www.deepl.com/translator



37
The X-Com Files / Re: The X-Com Files - 0.9.8: X-Cool
« on: January 09, 2019, 09:52:48 pm »
I included an experimental Geoscape palette just to try it out... It might be that.
Ok !


Edit by Meridian: made the images smaller


I will remove the links from the screens tomorrow....


Thanks, fixed.
Thanks at you !  :)   :)

38
The X-Com Files / Re: The X-Com Files - 0.9.8: X-Cool
« on: January 09, 2019, 08:01:26 pm »
V0.98c work fine !  :)   Thank you very much !
But I have two novice questions!
- did you change the game's home screen (colors/texture)? The one who proposes "new game/loading/options/...) !

- in the log there are non-lethal alarms. Can we fix this problem?
Multiple lines with the same text:
   [WARN]   Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/FactionsPack/MenInBlack/bigob_MIB_POWER_ARMOR.png (from lodepng) have set incorrect transparent color index 255 instead of 0

Thanks !

39
The X-Com Files / Re: Bugs, crashes, typos & bad taste
« on: January 08, 2019, 09:26:42 pm »
Since I don't understand English, I may have forgotten something!
But version 0.98b does not work. As soon as I try to post an article in the UFOPedia!

Seems to concern the "Facilities" part!

Code: [Select]
[08-01-2019_20-14-46] [INFO] OpenXcom Version: Extended 5.2 (v2018-12-22)
[08-01-2019_20-14-46] [INFO] Platform: Windows
[08-01-2019_20-14-46] [INFO] Data folder is:
[08-01-2019_20-14-46] [INFO] Data search is:
[08-01-2019_20-14-46] [INFO] - C:\Users\Gabriel\Documents\OpenXcom\
[08-01-2019_20-14-46] [INFO] - C:\_GAMES\OpenXcom_XFiles
[08-01-2019_20-14-46] [INFO] - C:\_GAMES\OpenXcom_XFiles
[08-01-2019_20-14-46] [INFO] User folder is: C:\_GAMES\OpenXcom_XFiles\user\
[08-01-2019_20-14-46] [INFO] Config folder is: C:\_GAMES\OpenXcom_XFiles\user\
[08-01-2019_20-14-46] [INFO] Options loaded successfully.
[08-01-2019_20-14-46] [INFO] SDL initialized successfully.
[08-01-2019_20-14-47] [INFO] SDL_mixer initialized successfully.
[08-01-2019_20-14-47] [INFO] requested file not found: openxcom.png
[08-01-2019_20-14-47] [INFO] Attempted locale:
[08-01-2019_20-14-47] [INFO] Detected locale: C
[08-01-2019_20-14-47] [INFO] Attempting to set display to 1600x900x32...
[08-01-2019_20-14-47] [INFO] Display set to 1600x900x32.
[08-01-2019_20-14-47] [INFO] Loading data...
[08-01-2019_20-14-47] [INFO] Scanning standard mods in 'standard'...
[08-01-2019_20-14-47] [INFO] Scanning user mods in 'C:\_GAMES\OpenXcom_XFiles\user\mods'...
[08-01-2019_20-14-47] [INFO] reservedSpace for: xcom1 updated to: 2
[08-01-2019_20-14-47] [INFO] Mapping resource files...
[08-01-2019_20-14-49] [INFO] Resources files mapped successfully.
[08-01-2019_20-14-49] [INFO] Loading rulesets...
[08-01-2019_20-15-00] [INFO] Loading fonts... Font.dat
[08-01-2019_20-15-01] [INFO] Loading custom palettes from ruleset...
[08-01-2019_20-15-01] [INFO] Creating a new palette: PAL_DGOOD_ACID
[08-01-2019_20-15-01] [INFO] Creating a new palette: PAL_DGOOD_SEA
[08-01-2019_20-15-01] [INFO] Creating a new palette: PAL_MARS
[08-01-2019_20-15-01] [INFO] Creating a new palette: PAL_MARS_LITE
[08-01-2019_20-15-01] [INFO] Making palette backups...
[08-01-2019_20-15-02] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/FactionsPack/MenInBlack/bigob_MIB_POWER_ARMOR.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-15-03] [INFO] Data loaded successfully.
[08-01-2019_20-15-03] [INFO] Loading language...
[08-01-2019_20-15-03] [INFO] Language loaded successfully.
[08-01-2019_20-15-03] [INFO] OpenXcom started successfully!
[08-01-2019_20-15-36] [INFO] Attempting to set display to 1600x900x8...
[08-01-2019_20-15-36] [INFO] Display set to 1600x900x8.
[08-01-2019_20-15-36] [INFO] Using software scaling routine. For best results, try an OpenGL filter.
[08-01-2019_20-15-54] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/TerrainPack/Geoscape/TEXTURE15.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-15-54] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/TerrainPack/Geoscape/TEXTURE36.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-15-54] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/TerrainPack/Geoscape/TEXTURE57.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Hawkeye_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Darkstar_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/Thruster_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/Afterburner_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/Targeter_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/RadarExtension_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/RadarResProcessor_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/FuelTank_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/Shield_Gen_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/MassDriverCraft_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/CraftWeapons/Basebits/GaussCraft_Base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Facilities/HQ.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Facilities/Improved_Lab.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Facilities/Advanced_Lab.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/MiG31_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Firestorm_base2.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Raven_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Tormentor_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Thunder_base.png (from lodepng) have set incorrect transparent color index 127 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Mudranger_base.png (from lodepng) have set incorrect transparent color index 127 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Van_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Skymarshall_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/AWACS_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Car_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Facilities/Corridor.png (from lodepng) have set incorrect transparent color index 1 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Facilities/Sick_Bay.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Facilities/Bio_Lab.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Facilities/Cyber_HQ.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Mudranger_2_base.png (from lodepng) have set incorrect transparent color index 127 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/LuxuryCar_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Osprey_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Hummer_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Opscar_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [WARN] Image C:\_GAMES\OpenXcom_XFiles\user\mods\XComFiles/Resources/Vessels/Basebits/Arrow_base.png (from lodepng) have set incorrect transparent color index 255 instead of 0
[08-01-2019_20-16-13] [FATAL] A fatal error has occurred: C:\_GAMES\OpenXcom_XFiles\user\mods\LargeWorkshop/Resources/LargeWorkshop/LW2_1.png: OpenXcom is supporting only 8bit graphic
[08-01-2019_20-16-14] [FATAL] 0x88dd10 OpenXcom::CrossPlatform::stackTrace(void*)
[08-01-2019_20-16-14] [FATAL] 0x8913a0 OpenXcom::CrossPlatform::crashDump(void*, std::__cxx11::basic_string<char, std::char_traits<char>, std::allocator<char> > const&)
[08-01-2019_20-16-14] [FATAL] 0x4015a0 exceptionLogger()
[08-01-2019_20-16-14] [FATAL] 0xc2cb28 MPEGaction::MPEGaction()
[08-01-2019_20-16-14] [FATAL] 0x6af070 OpenXcom::ExtraSprites::loadSurfaceSet(OpenXcom::SurfaceSet*)
[08-01-2019_20-16-14] [FATAL] 0x665170 OpenXcom::Mod::loadExtraSprite(OpenXcom::ExtraSprites*)
[08-01-2019_20-16-14] [FATAL] 0x665170 OpenXcom::Mod::loadExtraSprite(OpenXcom::ExtraSprites*)
[08-01-2019_20-16-14] [FATAL] 0xc180e0 inflate_fast
[08-01-2019_20-16-14] [FATAL] 0x665730 OpenXcom::Mod::getSurfaceSet(std::__cxx11::basic_string<char, std::char_traits<char>, std::allocator<char> > const&, bool)
[08-01-2019_20-16-14] [FATAL] 0x7fff10 OpenXcom::ArticleStateBaseFacility::ArticleStateBaseFacility(OpenXcom::ArticleDefinitionBaseFacility*)
[08-01-2019_20-16-14] [FATAL] 0x841250 OpenXcom::Ufopaedia::createArticleState(OpenXcom::ArticleDefinition*)
[08-01-2019_20-16-14] [FATAL] 0x842270 OpenXcom::Ufopaedia::openArticle(OpenXcom::Game*, OpenXcom::ArticleDefinition*)
[08-01-2019_20-16-14] [FATAL] 0x83ea00 OpenXcom::UfopaediaSelectState::lstSelectionClick(OpenXcom::Action*)
[08-01-2019_20-16-14] [FATAL] 0x744a7210 malloc
[08-01-2019_20-16-14] [FATAL] 0xef0ea0 RGBtoYUV
[08-01-2019_20-16-34] [FATAL] OpenXcom has crashed: C:\_GAMES\OpenXcom_XFiles\user\mods\LargeWorkshop/Resources/LargeWorkshop/LW2_1.png: OpenXcom is supporting only 8bit graphic
More details here: C:\_GAMES\OpenXcom_XFiles\user\openxcom.log
If this error was unexpected, please report it to the developers.

Nota : OXCE version 5.2 (2018-12-22) works correctly.


Edit :
I installed "OXCE 5.2 2018-12-22" on top of your pack.
Deleted LargeWorkshop mod...
Then I vigorously shook the computer... and now it seems to work!

40
Work In Progress / Re: [WIP][MOD][OXCE+] From the Apocalypse 0.4
« on: January 02, 2019, 12:08:52 am »
Thank you very much for new version !  :)

41
Open Feedback / Re: Auto finish mission
« on: December 23, 2018, 06:33:16 pm »
Auto-combat.... self-management of objects... what else is there in "automatic"?
I'm going to ask for the "self-play" version!
You start a new game... you activate the "self-play" and watch the game do itself... a movie actually!
And after a few days I throw the game away and take a book!

42
Released Mods / Re: [TFTD] [Expansion] TWoTS+ Release (v.2.22)
« on: December 11, 2018, 11:11:21 am »
Thank you very much !  :)

43
The X-Com Files / Re: The X-Com Files - 0.9.6: Tales of The Abyss
« on: November 26, 2018, 12:42:03 am »
I don't understand your point at all.
Are you saying I shouldn't distribute OXCE with the mod? How on Earth would people know then which version the release was made for? Baka!
Okay! So your Mod has a direct relationship with the OXCE version. That's why the OXCE version you give is an earlier version.
That's not a reproach I'm making.
I didn't understand why you were putting OXCE in your archives when we could upload it to the meridian post.
Thanks and sorry to ask you this question!

Translated with www.DeepL.com/Translator

44
The X-Com Files / Re: The X-Com Files - 0.9.6: Tales of The Abyss
« on: November 25, 2018, 08:46:14 pm »
I hope this question hasn't already been asked!  :-[
In your archive you have the "common" and "standard" folders.
Why?
In your last archive the executable is dated 07/10. The latest OXCE version indicates 05/11.
Your archive would be lighter if you didn't put the OXCE files and we would avoid having an older version. I tested XFiles by installing the latest version of OXCE and everything seems to work.
My 2 cents !  ;)

Translated with www.DeepL.com/Translator

45
Released Mods / Re: [MUSIC] X-Files Soundtrack
« on: November 25, 2018, 01:56:24 pm »
I just discovered your work!  :-[
Very nice !
Thank you very much !  :)


 

Pages: 1 2 [3] 4 5 ... 9