aliens

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - joedalton

Pages: [1]
1
Troubleshooting / Installation on Jessie and Sid
« on: October 14, 2014, 12:22:57 am »
Hi, is it possible to install on Jessie or Sid.
The OpenXcom 1.0, release 2, 64-bit for Debian seems to have dependency problems. Packages not part of the releases.

Getting this: libsdl-gfx1.2-4 (>= 2.0.22)
I have libsdl-gfx1.2-5   2.0.25-4 installed.

bye
Joe


Pages: [1]