Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SIMON

Pages: [1] 2 3 ... 43
1
After doing a bit of further testing your mod runs ok on everything up to and including oxce v7.03 of 27/04/21. From v7.05 - v7.08, see attached for what happens.

2
Game won't even start, using v0.94-see attached.

3
Suggestions / Re: TFTD Mod Request: Poseidon
« on: March 06, 2021, 10:25:23 pm »
Check out this mod, maybe this would do instead.

4
Released Mods / Re: [OXCE] XCOM Multimod
« on: November 18, 2020, 12:01:05 am »
Looks interesting but as others have stated, doesn't seem to work on latest OXE-see attached, but does seem to work on v6.53 but my knowledge is very limited.

5
Here's the only version I have, says it's v1.01.

6
Troubleshooting / HOW DO I CORRECT THIS ERROR?
« on: June 02, 2020, 02:30:32 pm »
I was playing ReaverXcom Full v1.42 and everything was fine but as soon as I updated to v1.45, I got the following error for one of the mods(acid capsule gun)-see attached.

7
Released Mods / Re: [OXCE][BETA][MAJOR] Vigilo Confido
« on: June 02, 2020, 01:50:26 pm »
Any time you access hyperwave decoder facility in ufopeadia the game crashes. See attached. New game of v0.9.8.1 with OXCE v6.53. No other mods activated.

8
Released Mods / Re: [COMPILATION] Final Mod Pack (FMP)
« on: May 29, 2020, 12:34:54 am »
Do you mean reptoids? If so they are still in v2.7a.

9
OpenXcom Extended / Re: Xcom Utils: statstrings
« on: April 11, 2020, 12:00:07 pm »
I would pm Solarius for a more definitive answer.

10
OpenXcom Extended / Re: Xcom Utils: statstrings
« on: April 10, 2020, 05:38:26 pm »
You could try this: change the master in the stat strings metadata.yml file from xcom1 to x-com-files-see attached. Note I have only tested this briefly and can't be sure if there would be any problems down the line, but IMO there shouldn't be.

11
OpenXcom Extended / Re: Arrow indicator on multiple Ufopaedia pages
« on: April 08, 2020, 09:08:40 pm »
Brilliant idea, thanks, folks.

12
Work In Progress / Re: [WIP][MOD][OXCE] From the Apocalypse 0.10.4
« on: April 06, 2020, 11:22:52 pm »
I already tried that and still get the same error with oxce 6.43 of 05/04/20 and 06/04/20. I have just tested with oxce 6.42 of 29/03/20 and v 0.10.4 works ok so it does seem to be the 6.43 versions of oxce.

There are unofficial nightly builds after every change.
They live on the bleeding edge.

6.4.2 is the latest official.

13
Work In Progress / Re: [WIP][MOD][OXCE] From the Apocalypse 0.10.4
« on: April 06, 2020, 03:13:21 pm »
No other mods activated including the preset ones.

14
Work In Progress / Re: [WIP][MOD][OXCE] From the Apocalypse 0.10.4
« on: April 05, 2020, 11:08:55 pm »
Seems to be a problem with version 0.10.4-see attached.

15
Released Mods / Re: [TFTD] [Expansion] TWoTS+ Release (v.2.38)'
« on: March 03, 2020, 01:26:39 pm »
I was checking out v2.38 but the game won't load, yaml error-see attached. I've checked through notepad + but can't see what the issue is?

Pages: [1] 2 3 ... 43