OpenXcom Forum

OpenXcom => Troubleshooting => Topic started by: armadilloTank on August 07, 2016, 12:29:22 am

Title: FMP Crash
Post by: armadilloTank on August 07, 2016, 12:29:22 am
I know this happens because of a bass attack. I had an earlier save when it happened and when I reloaded the attack happened later and i lost sight of the battleship but I am pretty sure it is the same thing.

"A fatal error has occurred: code 0xc0000005"

attached save and log file. I updated to the lastest nightly and tried some of the opengl suggestions i saw in crashes with similar error reports. So far nothing has worked.
Title: Re: FMP Crash
Post by: Solarius Scorch on August 07, 2016, 11:08:06 am
Yeah, it's crashing. Weird.

I'm gonna need some help with this...
Title: Re: FMP Crash
Post by: SupSuper on August 07, 2016, 03:34:49 pm
XBASS_24.MAP is missing from terrain XBASE.
Title: Re: FMP Crash
Post by: Meridian on August 07, 2016, 03:37:39 pm
XBASS_24.MAP is missing from terrain XBASE.

Lol, you were literally 2 minutes quicker than me. Good job, I guess silver medal is good enough ;)
Title: Re: FMP Crash
Post by: Solarius Scorch on August 07, 2016, 08:12:59 pm
Wow, thanks guys...

The question is: Why? :P

EDIT:
Fixed. Get the new version from https://www.openxcom.com/mod/final-mod-pack
Title: Re: FMP Crash
Post by: armadilloTank on August 08, 2016, 12:48:58 am
Thanks it is working. I'm donating now. You guys should really set up a patreon.
Title: Re: FMP Crash
Post by: Meridian on August 08, 2016, 09:49:02 am
Thanks it is working. I'm donating now. You guys should really set up a patreon.

I have a Patreon page... but you should definitely donate to OpenXcom ;-)