OpenXcom Bug Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #665 keyboard input when typing base name not working
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Not a bug" and resolution "CAN'T REPRODUCE".
Description
when I try to give a base name the cursor appear blinking and nothing happen on keyboard key press. The only thing I can do is quit the game.
Steps to reproduce this issue
start a new game. choose a location for the base. type a name for the base
Comments (2)
#2
user-offline.png  Myk (myk)
Jul 14, 2014 - 05:38
I cannot reproduce this, at least on Linux, but if this were a general problem I'm sure we'd be hearing more about it, since nobody would be able to start any new games.

It sounds like an application focus issue.
#3
user-offline.png  Warboy (Warboy)
Sep 24, 2014 - 13:15
seems to be a local issue, or this would be far more prevalent

The issue was updated with the following change(s):
  • The status has been updated, from New to Not a bug.
  • This issue has been closed
  • The resolution has been updated, from Not determined to CAN'T REPRODUCE.
  • This issue's progression has been updated to 100 percent completed.
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Status
    Not a bug
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
Issue details
  • Resolution
    CAN'T REPRODUCE
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Nightly / Git version
    Not determined
  • Platform
    windows 7
  • Master Game
    Not determined
  • Mods
    Not determined
Attachments (0)
There is nothing attached to this issue
Commits (0)
There are no code checkins for this issue
Duplicate issues (0)